Rum wash not started after 12 hours on racked lees from Gen1

Just starting out and need some advise? then post it in here.

Rum wash not started after 12 hours on racked lees from Gen1

Postby twobottles » Wed Jun 26, 2013 7:04 am

Hi there,

I put on a 30l rum wash almost 4 weeks ago that was pretty well finished and by my estimates should be 8-9% abv.

I racked it off into another fermenter and wanted to get the next one underway before I will get the chance to strip this wash and use the dunder for gen 2.

After racking the wash I added some water and a little sugar at the same temp, 18c. I poured this into a separate container then mixed up my next 30l wash in the cleaned and sterilised fermenter.

Adjusted the temp to 23c and added the sludge/yeast. I was expecting to see something after 1 hour but nothing and still nothing this morning 8 hours on. The molasses is sulphur and preservative free.

Any ideas? Did all the old yeast die?

Cheers
twobottles
 
Posts: 127
Joined: Wed Jun 05, 2013 4:07 pm
equipment: 50 mm pure distilling reflux still, extension with extra scrubbies, now triclamped to a 50l keg with a triple ring gas burner. 2" modular shottie pot still!

Re: Rum wash not started after 12 hours on racked lees from

Postby bt1 » Wed Jun 26, 2013 7:14 am

Howdy,

Has it got any nutrients in for the yeast?
DAP, vegemite or vitim B tablets, Epsom salts?

Even without these it normally will restart but very slowly...surprise nothing so far. Your re add temp seems about right so doubt it was over cooked.

Second gens + may also be fairly high pH... some bicarb 2-3 teaspoons dissolved added slowly over about 3 - 4 separate gentle stirrings would tell. We've had washes that just sat until pH was tweaked.

bt1
bt1
 
Posts: 2448
Joined: Sun Apr 22, 2012 11:56 am
Location: Adelaide
equipment: 2 x Glass Bubblers, 5 plate 89mm & 6 plate 110mm
4" 6 plate copper bubbler, 500mm copper packed section
Several pots, custom boiler
14 keg rotating brew setup, fermentation & dispenser fridges.

Re: Rum wash not started after 12 hours on racked lees from

Postby unsub » Wed Jun 26, 2013 8:45 am

23c is a little on the low side from personal experience. I try and keep everything at or around 30c for my rum washes and don't have any issues with off smells/tastes or stalled ferments.

If you can, throw some heat into it and see what happens and if that fails then just throw in more yeast.
unsub
 
Posts: 240
Joined: Thu Apr 19, 2012 10:05 am
equipment: 4" 5 Plate Column

Re: Rum wash not started after 12 hours on racked lees from

Postby r.c.barstud » Wed Jun 26, 2013 9:06 am

hmmmmm :think: i have never had this happen before, but im guessing that the pH is out of whack, however i have on the odd occasion not clarified my molasses and that has slowed the start up shitloads, but it has never stalled. all signs point to the pH i think mate, the temps you are at are within the limits. if i get problems with start ups on dunder washes, i use a (sterilised) submersible pump and sheer the wash around the fermenter, it provides really good agitation and aeration and gets things going, i leave it running for a day or two and then remove it, it will also help with the foaming problems that rums can have with their aggresive foaming during fermenting.
r.c.barstud
 
Posts: 152
Joined: Sun May 19, 2013 8:29 pm
Location: North QLD
equipment: Gas fired 50 litre pot still (common head) and 18 litre thumper.

Re: Rum wash not started after 12 hours on racked lees from

Postby twobottles » Wed Jun 26, 2013 2:40 pm

18hrs later and its very gently started bubbling. Should I still add 3 tsp of bicarb? The last time I tried gen2 with the same recipe it had a problem and stalled. I have wine nutrient, should I add some of this as well?
twobottles
 
Posts: 127
Joined: Wed Jun 05, 2013 4:07 pm
equipment: 50 mm pure distilling reflux still, extension with extra scrubbies, now triclamped to a 50l keg with a triple ring gas burner. 2" modular shottie pot still!

Re: Rum wash not started after 12 hours on racked lees from

Postby r.c.barstud » Wed Jun 26, 2013 3:47 pm

i had a look at my records from my slow starter, it too was gen 2, i used calcium carbonate, 2.5 grams with a 20 litre setback over 60 litre wash volume, i would tell you the pH but there is a molasses smudge right across the page, i could only just make out what i had scribbled down on the page. hope this helps.
r.c.barstud
 
Posts: 152
Joined: Sun May 19, 2013 8:29 pm
Location: North QLD
equipment: Gas fired 50 litre pot still (common head) and 18 litre thumper.

Rum wash not started after 12 hours on racked lees from Gen1

Postby Dominator » Wed Jun 26, 2013 4:08 pm

20L of dunder/backset will bring your ph down quite low. I usually add 10L of dunder to my 55L washes. But I only got a ph meter the other day, so I have not had a chance to use it yet.
Dominator
 
Posts: 1102
Joined: Fri Apr 26, 2013 10:45 am
Location: Sunshine Coast QLD
equipment: 2" Pot Still/Hybrid
4" Perf Plate Bubbler
50L Keg boiler with 2 x 2400w elements

Re: Rum wash not started after 12 hours on racked lees from

Postby twobottles » Wed Jun 26, 2013 5:35 pm

Ok, so my still is in pieces patiently waiting for me to find the time to build the extension to my reflux column enabling me to run from a keg boiler instead of my poxy little 5l boiler. The 1st gen was done and I wanted to get the next gen underway before I will get the chance to run the still and generate the backset. The general idea behind this is that I will split the next lees between two 30l fermenters, add 20l dunder and half the lees to each gen3, then make a gen4 from each gen3, and a gen5 from each gen4. So i'll end up with 8x30 ferments if I stop at 5. Any obvious flaws in this plan?

So anyway, no backset was added to this wash.

Assuming this one takes a couple of weeks It will give me time to get a ph meter. What ph am I aiming for a pre ferment rum wash to be?

I added 3 teaspoons, 1 spoon at a time over 1/2 an hour.

we'll just suck it and see I guess.
twobottles
 
Posts: 127
Joined: Wed Jun 05, 2013 4:07 pm
equipment: 50 mm pure distilling reflux still, extension with extra scrubbies, now triclamped to a 50l keg with a triple ring gas burner. 2" modular shottie pot still!


Return to Beginners Questions



Who is online

Users browsing this forum: No registered users and 14 guests

x